The Graph Window is at the heart of data analysis. FlowJo vX has incorporated several menu options to ease the export, analysis, printing, saving, and overall functionality of the Graph Window.

The Graph Window menus in the red box are explained below.

The File menu:

  1. Close: Closes the active graph window.
  2. Close All Graph Windows: Closes all open graph windows.
  3. Reset This Graphs Window Size: Resets current graph window to the default size.
  4. Reset All Graph Windows Size: Resets all graph windows to the default size.
  5. Reset This Graph Window’s Size
  6. Save Graphics As: Opens the Save Graph Window window and allows for the saving of the graph to various image formats.
  7. Print: Brings up print preview dialog and prepares for printing of the active graph.

The Edit menu:

  1. Undo: Deletes the last action.
  2. Redo: Adds the last deleted action back to the Graph Window.
  3. Clear: Deletes the selected gate.
  4. Copy Image with Transparency: Converts the active graph into a picture and copies it to the clipboard (no white canvas).
  5. Copy Image without Transparency: Same as 5 but places a white background behind your image.
  6. Copy Histogram Function: Converts an active histogram into text and copies it to the clipboard.
  7. Copy To Layout Editor: Copies the active graph into the Layout Editor.
  8. Add Statistic: Opens the Add Statistic window and allows for the adding of statistics and parameters to your sample.
  9. Preferences: Opens the Preferences window and allows for the configuration of FlowJo to your liking.

The Graph menu:

  1. Duplicate View: Creates a duplicate Graph Window.
  2. Transpose Axes: Swaps the values of the X and Y axes.
  3. Manually Enter Gate: Opens the Manual Gate Entry window and allows for the definition of custom gates.
  4. Make Movie: Opens the Movie Specification window and allows for the conversion of graph data into movie format.
  5. Show in 3D: Opens the 3D viewer window.

The Display menu:

  1. Show Grid: Toggles a grid overlay in the graph.
  2. Draw Large Dots: Toggles larger viewable dots when viewing dot plots or outliers.
  3. Show Gate Frequencies: Toggles the view of gate frequency statistics in the graph.
  4. Show Gate Names: Displays Gate/Subpopulation name in active graph.
  5. Show Medians: Toggles the view of gate medians in the graph.
  6. Show Uncompensated Parameters: Toggles the view of uncompensated parameters in the graph.
  7. Show Event # Parameter: Toggles the view of the event parameter in the graph.

The Go menu:

  1. Show Workspace: Navigates to the Workspace window.
  2. Up to Parent: Navigates to the graph window of the parent population.
  3. Open Child Population: Navigates to the graph window of the child population.
  4. Next Sample: Iterates forward through the available samples in the graph window.
  5. Previous Sample: Iterates backward through the available samples in the graph window.
  6. Previous X: Iterates backward through the X axis parameters in the graph window.
  7. Next X: Iterates forward through the X axis parameters in the graph window.
  8. Previous Y: Iterates backward through the Y axis parameters in the graph window.
  9. Next Y: Iterates forward through the Y axis parameters in the graph window.

The Help menu:

Clicking on any of the Help menu options will take you to a web page with help on specific areas of the Graph Window.

Click on a link below to be taken to one of those pages.

About the Graph Window

Tools for Gating

About Gating

Statistical Functions